{"action":"Upgrade linux to 4.15.17-1 or later.","affected":[{"fixed":"4.15.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.15.17-1"],"id":"tcs_01M5NCXDXD44GG37FN7ZAZ644D","modified_at":"2026-10-23T18:03:18.177673323Z","published_at":"2018-04-02T03:29:00.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1094","https://security-tracker.debian.org/tracker/CVE-2018-1094"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1094","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1094"}],"summary":"The ext4_fill_super function in fs/ext4/super.c in the Linux kernel through 4.15.15 does not always initialize the crc32c checksum driver, which allows attackers to cause a denial of service (ext4_xat"}