{"action":"Upgrade etcd to 3.4.23-1 or later.","affected":[{"fixed":"3.4.23-1","introduced":"0"}],"component":"etcd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.23-1"],"id":"tcs_01M5NCXG42G5WHVDMNTXW0QFVF","modified_at":"2026-10-23T18:02:57.660583459Z","published_at":"2018-04-03T16:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1098","https://security-tracker.debian.org/tracker/CVE-2018-1098"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1098#Debian:14/etcd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1098"}],"summary":"A cross-site request forgery flaw was found in etcd 3.3.1 and earlier. An attacker can set up a website that tries to send a POST request to the etcd server and modify a key. Adding a key is done with"}