{"action":"Upgrade xen to 4.8.3+xsa262+shim4.10.0+comet3-1+deb9u6 or later.","affected":[{"fixed":"4.8.3+xsa262+shim4.10.0+comet3-1+deb9u6","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.3+xsa262+shim4.10.0+comet3-1+deb9u6"],"id":"tcs_01M5NCXGJ2FWA1MM7JVGHBBPYX","modified_at":"2026-10-23T18:00:44.009468713Z","published_at":"2018-05-10T23:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10982","https://security-tracker.debian.org/tracker/CVE-2018-10982"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10982","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10982"}],"summary":"An issue was discovered in Xen through 4.10.x allowing x86 HVM guest OS users to cause a denial of service (unexpectedly high interrupt number, array overrun, and hypervisor crash) or possibly gain hy"}