{"action":"Upgrade libspring-java to 4.3.19-1 or later.","affected":[{"fixed":"4.3.19-1","introduced":"0"}],"component":"libspring-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.19-1"],"id":"tcs_01M5NCXKQQGHWR8GSJHD2GSQJ1","modified_at":"2026-10-09T09:47:27.108906907Z","published_at":"2018-06-25T15:29:00.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11039","https://security-tracker.debian.org/tracker/CVE-2018-11039"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11039#Debian:14/libspring-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11039"}],"summary":"Spring Framework (versions 5.0.x prior to 5.0.7, versions 4.3.x prior to 4.3.18, and older unsupported versions) allow web applications to change the HTTP request method to any HTTP method (including"}