{"action":"Upgrade libspring-java to 4.3.19-1 or later.","affected":[{"fixed":"4.3.19-1","introduced":"0"}],"component":"libspring-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.19-1"],"id":"tcs_01M5NCXM1EB3V58QW0PNRZWCG4","modified_at":"2026-10-09T09:47:32.657934565Z","published_at":"2018-06-25T15:29:00.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11040","https://security-tracker.debian.org/tracker/CVE-2018-11040"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11040#Debian:14/libspring-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11040"}],"summary":"Spring Framework, versions 5.0.x prior to 5.0.7 and 4.3.x prior to 4.3.18 and older unsupported versions, allows web applications to enable cross-domain requests via JSONP (JSON with Padding) through"}