{"action":"Upgrade packagekit to 1.1.10-1 or later.","affected":[{"fixed":"1.1.10-1","introduced":"0"}],"component":"packagekit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.10-1"],"id":"tcs_01M5NCXM4M69N97K564R7240RV","modified_at":"2026-10-23T18:03:18.241768284Z","published_at":"2018-04-23T20:29:14.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1106","https://security-tracker.debian.org/tracker/CVE-2018-1106"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1106","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1106"}],"summary":"An authentication bypass flaw has been found in PackageKit before 1.1.10 that allows users without administrator privileges to install signed packages. A local attacker can use this vulnerability to i"}