{"action":"Upgrade linux to 4.16.5-1 or later.","affected":[{"fixed":"4.16.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.16.5-1"],"id":"tcs_01M5NCXMHZHGWE9CBP5W54HT84","modified_at":"2026-10-23T18:00:44.019060925Z","published_at":"2018-05-21T21:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1108","https://security-tracker.debian.org/tracker/CVE-2018-1108"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1108#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1108"}],"summary":"kernel drivers before version 4.17-rc1 are vulnerable to a weakness in the Linux kernel's implementation of random seed data. Programs, early in the boot sequence, could use the data allocated for the"}