{"action":"Upgrade linux to 4.16.12-1 or later.","affected":[{"fixed":"4.16.12-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.16.12-1"],"id":"tcs_01M5NCXQCDHFWPRT6277ADS1FG","modified_at":"2026-10-23T18:03:53.589809387Z","published_at":"2018-06-20T13:29:00.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1120","https://security-tracker.debian.org/tracker/CVE-2018-1120"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1120#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1120"}],"summary":"A flaw was found affecting the Linux kernel before version 4.17. By mmap()ing a FUSE-backed file onto a process's memory containing command line arguments (or environment strings), an attacker can cau"}