{"action":"Upgrade procps to 2:3.3.15-1 or later.","affected":[{"fixed":"2:3.3.15-1","introduced":"0"}],"component":"procps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:3.3.15-1"],"id":"tcs_01M5NCXW3WNJR08S9P2YRX7JEW","modified_at":"2026-10-23T18:03:18.634645623Z","published_at":"2018-05-23T14:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1122","https://security-tracker.debian.org/tracker/CVE-2018-1122"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1122","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1122"}],"summary":"procps-ng before version 3.3.15 is vulnerable to a local privilege escalation in top. If a user runs top with HOME unset in an attacker-controlled directory, the attacker could achieve privilege escal"}