{"action":"Upgrade git to 1:2.17.1-1 or later.","affected":[{"fixed":"1:2.17.1-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.17.1-1"],"id":"tcs_01M5NCXX2RHM7RNFWT08GA7YDB","modified_at":"2026-10-23T18:03:28.399456323Z","published_at":"2018-05-30T04:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11233","https://security-tracker.debian.org/tracker/CVE-2018-11233"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11233#Debian:13/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11233"}],"summary":"In Git before 2.13.7, 2.14.x before 2.14.4, 2.15.x before 2.15.2, 2.16.x before 2.16.4, and 2.17.x before 2.17.1, code to sanity-check pathnames on NTFS can result in reading out-of-bounds memory."}