{"action":"Upgrade git to 1:2.17.1-1 or later.","affected":[{"fixed":"1:2.17.1-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.17.1-1"],"id":"tcs_01M5NCXXFJ0AS4RFQBH3QAWRP0","modified_at":"2026-10-23T18:03:28.379372500Z","published_at":"2018-05-30T04:29:00.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11235","https://security-tracker.debian.org/tracker/CVE-2018-11235"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11235#Debian:14/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11235"}],"summary":"In Git before 2.13.7, 2.14.x before 2.14.4, 2.15.x before 2.15.2, 2.16.x before 2.16.4, and 2.17.x before 2.17.1, remote code execution can occur. With a crafted .gitmodules file, a malicious project"}