{"action":"Upgrade glibc to 2.27-4 or later.","affected":[{"fixed":"2.27-4","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.27-4"],"id":"tcs_01M5NCXY40W1T8BSMD5KMRC6DR","modified_at":"2026-10-23T18:03:18.689958207Z","published_at":"2018-05-18T16:29:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11237","https://security-tracker.debian.org/tracker/CVE-2018-11237"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11237#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11237"}],"summary":"An AVX-512-optimized implementation of the mempcpy function in the GNU C Library (aka glibc or libc6) 2.27 and earlier may write data beyond the target buffer, leading to a buffer overflow in __mempcp"}