{"action":"Upgrade procps to 2:3.3.15-1 or later.","affected":[{"fixed":"2:3.3.15-1","introduced":"0"}],"component":"procps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:3.3.15-1"],"id":"tcs_01M5NCXY791VV4VG0QQ102X1DM","modified_at":"2026-10-23T18:03:28.384045505Z","published_at":"2018-05-23T13:29:00.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1124","https://security-tracker.debian.org/tracker/CVE-2018-1124"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1124","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1124"}],"summary":"procps-ng before version 3.3.15 is vulnerable to multiple integer overflows leading to a heap corruption in file2strvec function. This allows a privilege escalation for a local attacker who can create"}