{"action":"Upgrade procps to 2:3.3.15-1 or later.","affected":[{"fixed":"2:3.3.15-1","introduced":"0"}],"component":"procps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:3.3.15-1"],"id":"tcs_01M5NCXYSPTHNXZPWFJVNE24C9","modified_at":"2026-10-23T18:03:19.301922939Z","published_at":"2018-05-23T14:29:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1125","https://security-tracker.debian.org/tracker/CVE-2018-1125"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1125","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1125"}],"summary":"procps-ng before version 3.3.15 is vulnerable to a stack buffer overflow in pgrep. This vulnerability is mitigated by FORTIFY, as it involves strncat() to a stack-allocated string. When pgrep is compi"}