{"action":"Upgrade vim-syntastic to 3.9.0-1 or later.","affected":[{"fixed":"3.9.0-1","introduced":"0"}],"component":"vim-syntastic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.9.0-1"],"id":"tcs_01M5NCY2V7TNJ9CCDRXBBXJPTC","modified_at":"2026-10-23T18:03:53.653864412Z","published_at":"2018-05-20T20:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11319","https://security-tracker.debian.org/tracker/CVE-2018-11319"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11319","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11319"}],"summary":"Syntastic (aka vim-syntastic) through 3.9.0 does not properly handle searches for configuration files (it searches the current directory up to potentially the root). This improper handling might be ex"}