{"action":"Upgrade mariadb to 10.5.11-r0 or later.","affected":[{"fixed":"10.5.11-r0","introduced":"10.2.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["10.5.11-r0"],"id":"tcs_01M5NCY53B0Y6GAE27TESCF0KG","modified_at":"2026-10-23T17:17:56.148924294Z","published_at":"2021-04-22T22:15:12.830Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-2154","https://security.alpinelinux.org/vuln/CVE-2021-2154"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-2154#Alpine:v3.23/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-2154"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported versions that are affected are 5.7.33 and prior. Easily exploitable vulnerability allows high privileged a"}