{"action":"Upgrade samba to 2:4.8.4+dfsg-1 or later.","affected":[{"fixed":"2:4.8.4+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:4.8.4+dfsg-1"],"id":"tcs_01M5NCY76W8RT20MYZ4M1G196B","modified_at":"2026-10-23T18:03:46.875720497Z","published_at":"2018-08-22T14:29:00.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1139","https://security-tracker.debian.org/tracker/CVE-2018-1139"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1139","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1139"}],"summary":"A flaw was found in the way samba before 4.7.9 and 4.8.4 allowed the use of weak NTLMv1 authentication even when NTLMv1 was explicitly disabled. A man-in-the-middle attacker could use this flaw to rea"}