{"action":"Upgrade epiphany-browser to 3.28.2.1-1 or later.","affected":[{"fixed":"3.28.2.1-1","introduced":"0"}],"component":"epiphany-browser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.28.2.1-1"],"id":"tcs_01M5NCY7M2HYKXEB44B0YT0862","modified_at":"2026-10-23T18:03:22.976879872Z","published_at":"2018-05-23T13:29:00.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11396","https://security-tracker.debian.org/tracker/CVE-2018-11396"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11396#Debian:13/epiphany-browser","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11396"}],"summary":"ephy-session.c in libephymain.so in GNOME Web (aka Epiphany) through 3.28.2.1 allows remote attackers to cause a denial of service (application crash) via JavaScript code that triggers access to a NUL"}