{"action":"Upgrade symfony to 3.4.12+dfsg-1 or later.","affected":[{"fixed":"3.4.12+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.12+dfsg-1"],"id":"tcs_01M5NCY8B6QC108EASFYGMBBNP","modified_at":"2026-10-23T18:03:53.561090270Z","published_at":"2018-06-13T16:29:00.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11406","https://security-tracker.debian.org/tracker/CVE-2018-11406"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11406#Debian:14/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11406"}],"summary":"An issue was discovered in the Security component in Symfony 2.7.x before 2.7.48, 2.8.x before 2.8.41, 3.3.x before 3.3.17, 3.4.x before 3.4.11, and 4.0.x before 4.0.11. By default, a user's session i"}