{"action":"Upgrade symfony to 3.4.12+dfsg-1 or later.","affected":[{"fixed":"3.4.12+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.12+dfsg-1"],"id":"tcs_01M5NCY8X0ASHCED70FA6ZBPE9","modified_at":"2026-10-23T18:03:36.515149848Z","published_at":"2018-06-13T16:29:01.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11408","https://security-tracker.debian.org/tracker/CVE-2018-11408"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11408#Debian:13/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11408"}],"summary":"The security handlers in the Security component in Symfony in 2.7.x before 2.7.48, 2.8.x before 2.8.41, 3.3.x before 3.3.17, 3.4.x before 3.4.11, and 4.0.x before 4.0.11 have an Open redirect vulnerab"}