{"action":"Upgrade linux to 4.17.3-1 or later.","affected":[{"fixed":"4.17.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.17.3-1"],"id":"tcs_01M5NCY9QDF84TJ579728RVNRD","modified_at":"2026-10-23T18:03:53.554251588Z","published_at":"2018-05-24T18:29:00.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11412","https://security-tracker.debian.org/tracker/CVE-2018-11412"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11412#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11412"}],"summary":"In the Linux kernel 4.13 through 4.16.11, ext4_read_inline_data() in fs/ext4/inline.c performs a memcpy with an untrusted length value in certain circumstances involving a crafted filesystem that stor"}