{"action":"Upgrade haproxy to 1.8.9-2 or later.","affected":[{"fixed":"1.8.9-2","introduced":"0"}],"component":"haproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.9-2"],"id":"tcs_01M5NCYAR15FVCGK24WP203GZF","modified_at":"2026-10-23T18:03:22.945600550Z","published_at":"2018-05-25T14:29:00.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11469","https://security-tracker.debian.org/tracker/CVE-2018-11469"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11469","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11469"}],"summary":"Incorrect caching of responses to requests including an Authorization header in HAProxy 1.8.0 through 1.8.9 (if cache enabled) allows attackers to achieve information disclosure via an unauthenticated"}