{"action":"Upgrade netatalk to 2.2.6-2 or later.","affected":[{"fixed":"2.2.6-2","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.6-2"],"id":"tcs_01M5NCYG4W01JBTSQWDHC1X1J1","modified_at":"2026-10-23T18:03:46.943981901Z","published_at":"2018-12-20T21:29:00.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1160","https://security-tracker.debian.org/tracker/CVE-2018-1160"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1160#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1160"}],"summary":"Netatalk before 3.1.12 is vulnerable to an out of bounds write in dsi_opensess.c. This is due to lack of bounds checking on attacker controlled data. A remote unauthenticated attacker can leverage thi"}