{"action":"Upgrade libsass to 3.5.4-1 or later.","affected":[{"fixed":"3.5.4-1","introduced":"0"}],"component":"libsass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.4-1"],"id":"tcs_01M5NCYM8NM579GP7APD93PCCV","modified_at":"2026-10-23T18:02:57.791379943Z","published_at":"2018-06-04T06:29:00.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11695","https://security-tracker.debian.org/tracker/CVE-2018-11695"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11695","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11695"}],"summary":"An issue was discovered in LibSass <3.5.3. A NULL pointer dereference was found in the function Sass::Expand::operator which could be leveraged by an attacker to cause a denial of service (application"}