{"action":"Upgrade libsass to 3.5.5-1 or later.","affected":[{"fixed":"3.5.5-1","introduced":"0"}],"component":"libsass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.5.5-1"],"id":"tcs_01M5NCYN05RBEX9WH14MAY0JAQ","modified_at":"2026-10-23T18:01:06.866219704Z","published_at":"2018-06-04T06:29:00.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11696","https://security-tracker.debian.org/tracker/CVE-2018-11696"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11696#Debian:13/libsass","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11696"}],"summary":"An issue was discovered in LibSass through 3.5.4. A NULL pointer dereference was found in the function Sass::Inspect::operator which could be leveraged by an attacker to cause a denial of service (app"}