{"action":"Upgrade libsass to 3.6.3-1 or later.","affected":[{"fixed":"3.6.3-1","introduced":"0"}],"component":"libsass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.6.3-1"],"id":"tcs_01M5NCYNRRK45JJEPP31PYNGRN","modified_at":"2026-10-23T18:01:06.820997483Z","published_at":"2018-06-04T06:29:00.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11698","https://security-tracker.debian.org/tracker/CVE-2018-11698"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11698#Debian:14/libsass","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11698"}],"summary":"An issue was discovered in LibSass through 3.5.4. An out-of-bounds read of a memory region was found in the function Sass::handle_error which could be leveraged by an attacker to disclose information"}