{"action":"Upgrade libopenmpt to 0.3.9-1 or later.","affected":[{"fixed":"0.3.9-1","introduced":"0"}],"component":"libopenmpt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.3.9-1"],"id":"tcs_01M5NCYP42BPSDEC81DWAMPVZS","modified_at":"2026-10-23T18:02:57.801121464Z","published_at":"2018-06-04T13:29:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11710","https://security-tracker.debian.org/tracker/CVE-2018-11710"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11710#Debian:14/libopenmpt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11710"}],"summary":"soundlib/pattern.h in libopenmpt before 0.3.9 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted AMS file because of an in"}