{"action":"Upgrade webkit2gtk to 2.20.0-2 or later.","affected":[{"fixed":"2.20.0-2","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.20.0-2"],"id":"tcs_01M5NCYPVDYQ1SAGM0FDXZ4BW9","modified_at":"2026-10-23T18:02:57.878905892Z","published_at":"2018-06-04T14:29:00.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11713","https://security-tracker.debian.org/tracker/CVE-2018-11713"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11713#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11713"}],"summary":"WebCore/platform/network/soup/SocketStreamHandleImplSoup.cpp in the libsoup network backend of WebKit, as used in WebKitGTK+ prior to version 2.20.0 or without libsoup 2.62.0, unexpectedly failed to u"}