{"action":"Upgrade spamassassin to 3.4.2-1 or later.","affected":[{"fixed":"3.4.2-1","introduced":"0"}],"component":"spamassassin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.2-1"],"id":"tcs_01M5NCYX75MWHBRWD7RYZ9DN3S","modified_at":"2026-10-23T18:03:47.004614522Z","published_at":"2018-09-17T14:29:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11780","https://security-tracker.debian.org/tracker/CVE-2018-11780"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11780#Debian:13/spamassassin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11780"}],"summary":"A potential Remote Code Execution bug exists with the PDFInfo plugin in Apache SpamAssassin before 3.4.2."}