{"action":"Upgrade libreoffice to 1:4.0.3-1 or later.","affected":[{"fixed":"1:4.0.3-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:4.0.3-1"],"id":"tcs_01M5NCYYPPA2Z15B7E520MD60P","modified_at":"2026-10-23T18:02:58.050105543Z","published_at":"2019-01-31T16:29:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11790","https://security-tracker.debian.org/tracker/CVE-2018-11790"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11790#Debian:14/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11790"}],"summary":"When loading a document with Apache Open Office 4.1.5 and earlier with smaller end line termination than the operating system uses, the defect occurs. In this case OpenOffice runs into an Arithmetic O"}