{"action":"Upgrade thrift to 0.11.0-4 or later.","affected":[{"fixed":"0.11.0-4","introduced":"0"}],"component":"thrift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.11.0-4"],"id":"tcs_01M5NCYZDRCGE6499NWVB36A0C","modified_at":"2026-10-23T18:03:47.423822973Z","published_at":"2019-01-07T17:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-11798","https://security-tracker.debian.org/tracker/CVE-2018-11798"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-11798","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-11798"}],"summary":"The Apache Thrift Node.js static web server in versions 0.9.2 through 0.11.0 have been determined to contain a security vulnerability in which a remote user has the ability to access files outside the"}