{"action":"Upgrade perl to 5.26.2-6 or later.","affected":[{"fixed":"5.26.2-6","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.26.2-6"],"id":"tcs_01M5NCZ1SYJ0QV0HCYVVWFZTD6","modified_at":"2026-10-23T18:02:58.241789688Z","published_at":"2018-06-07T13:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12015","https://security-tracker.debian.org/tracker/CVE-2018-12015"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12015#Debian:14/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12015"}],"summary":"In Perl through 5.26.2, the Archive::Tar module allows remote attackers to bypass a directory-traversal protection mechanism, and overwrite arbitrary files, via an archive file containing a symlink an"}