{"action":"Upgrade epiphany-browser to 3.28.3.1-1 or later.","affected":[{"fixed":"3.28.3.1-1","introduced":"0"}],"component":"epiphany-browser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.28.3.1-1"],"id":"tcs_01M5NCZ2480A8AXG1FD6YQNDYS","modified_at":"2026-10-23T18:03:53.560141765Z","published_at":"2018-06-07T14:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12016","https://security-tracker.debian.org/tracker/CVE-2018-12016"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12016#Debian:14/epiphany-browser","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12016"}],"summary":"libephymain.so in GNOME Web (aka Epiphany) through 3.28.2.1 allows remote attackers to cause a denial of service (application crash) via certain window.open and document.write calls."}