{"action":"Upgrade asterisk to 1:13.22.0~dfsg-1 or later.","affected":[{"fixed":"1:13.22.0~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:13.22.0~dfsg-1"],"id":"tcs_01M5NCZEJKZSTR200GTXMBDX9V","modified_at":"2026-10-23T18:02:58.260596594Z","published_at":"2018-06-12T04:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12227","https://security-tracker.debian.org/tracker/CVE-2018-12227"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12227","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12227"}],"summary":"An issue was discovered in Asterisk Open Source 13.x before 13.21.1, 14.x before 14.7.7, and 15.x before 15.4.1 and Certified Asterisk 13.18-cert before 13.18-cert4 and 13.21-cert before 13.21-cert2."}