{"action":"Upgrade webkit2gtk to 2.20.2-1 or later.","affected":[{"fixed":"2.20.2-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.20.2-1"],"id":"tcs_01M5NCZHFKWXE6AS1ZZKAD563R","modified_at":"2026-10-23T18:03:53.571388063Z","published_at":"2018-06-19T21:29:01.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12294","https://security-tracker.debian.org/tracker/CVE-2018-12294"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12294","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12294"}],"summary":"WebCore/platform/graphics/texmap/TextureMapperLayer.cpp in WebKit, as used in WebKitGTK+ prior to version 2.20.2, is vulnerable to a use after free for a WebCore::TextureMapperLayer object."}