{"action":"Upgrade evolution-data-server to 3.28.5-1 or later.","affected":[{"fixed":"3.28.5-1","introduced":"0"}],"component":"evolution-data-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.28.5-1"],"id":"tcs_01M5ND03PVTGY9751NKVHHED2G","modified_at":"2026-10-23T18:02:58.642853256Z","published_at":"2018-06-15T16:29:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12422","https://security-tracker.debian.org/tracker/CVE-2018-12422"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12422#Debian:13/evolution-data-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12422"}],"summary":"addressbook/backends/ldap/e-book-backend-ldap.c in Evolution-Data-Server in GNOME Evolution through 3.29.2 might allow attackers to trigger a Buffer Overflow via a long query that is processed by the"}