{"action":"Upgrade py-pillow to 6.2.1-r1 or later.","affected":[{"fixed":"6.2.1-r1","introduced":"0"}],"component":"py-pillow","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["6.2.1-r1"],"id":"tcs_01M5ND054VK11FBZF38HSRSDF0","modified_at":"2026-10-23T17:17:56.156993446Z","published_at":"2021-09-03T16:15:08.317Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-23437","https://security.alpinelinux.org/vuln/CVE-2021-23437"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-23437","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-23437"}],"summary":"The package pillow 5.2.0 and before 8.3.2 are vulnerable to Regular Expression Denial of Service (ReDoS) via the getrgb function."}