{"action":"Upgrade open-build-service to 2.9.4-1 or later.","affected":[{"fixed":"2.9.4-1","introduced":"0"}],"component":"open-build-service","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.4-1"],"id":"tcs_01M5ND05EEVCGBNJT3RCVY1T2N","modified_at":"2026-10-23T18:03:28.584460567Z","published_at":"2018-08-01T15:29:00.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12467","https://security-tracker.debian.org/tracker/CVE-2018-12467"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12467","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12467"}],"summary":"Authorized users of the openbuildservice before 2.9.4 could delete packages by using a malicious request against projects having the OBS:InitializeDevelPackage attribute, a similar issue to CVE-2018-7"}