{"action":"Upgrade py3-pillow to 7.2.0-r2 or later.","affected":[{"fixed":"7.2.0-r2","introduced":"0"}],"component":"py3-pillow","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["7.2.0-r2"],"id":"tcs_01M5ND05F10EFXRAZXE4DTVDGA","modified_at":"2026-10-23T17:17:56.156993446Z","published_at":"2021-09-03T16:15:08.317Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-23437","https://security.alpinelinux.org/vuln/CVE-2021-23437"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-23437#Alpine:v3.13/py3-pillow","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-23437"}],"summary":"The package pillow 5.2.0 and before 8.3.2 are vulnerable to Regular Expression Denial of Service (ReDoS) via the getrgb function."}