{"action":"Upgrade py3-pillow to 8.2.0-r1 or later.","affected":[{"fixed":"8.2.0-r1","introduced":"0"}],"component":"py3-pillow","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["8.2.0-r1"],"id":"tcs_01M5ND05N0QGYW5R97QTH1SN3E","modified_at":"2026-10-23T17:17:56.156993446Z","published_at":"2021-09-03T16:15:08.317Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-23437","https://security.alpinelinux.org/vuln/CVE-2021-23437"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-23437#Alpine:v3.14/py3-pillow","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-23437"}],"summary":"The package pillow 5.2.0 and before 8.3.2 are vulnerable to Regular Expression Denial of Service (ReDoS) via the getrgb function."}