{"action":"Upgrade libemail-address-perl to 1.912-1 or later.","affected":[{"fixed":"1.912-1","introduced":"0"}],"component":"libemail-address-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.912-1"],"id":"tcs_01M5ND083Y5R9XQBKJXM3RXCT3","modified_at":"2026-10-23T18:03:28.586695173Z","published_at":"2018-06-20T14:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12558","https://security-tracker.debian.org/tracker/CVE-2018-12558"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12558#Debian:14/libemail-address-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12558"}],"summary":"The parse() method in the Email::Address module through 1.909 for Perl is vulnerable to Algorithmic complexity on specially prepared input, leading to Denial of Service. Prepared special input that ca"}