{"action":"Upgrade lava to 2018.5.post1-1 or later.","affected":[{"fixed":"2018.5.post1-1","introduced":"0"}],"component":"lava","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2018.5.post1-1"],"id":"tcs_01M5ND09RZWV3YFAW39PR23QVC","modified_at":"2026-10-23T18:03:19.128232015Z","published_at":"2018-06-19T05:29:00.497Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12563","https://security-tracker.debian.org/tracker/CVE-2018-12563"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12563#Debian:14/lava","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12563"}],"summary":"An issue was discovered in Linaro LAVA before 2018.5.post1. Because of support for file: URLs, a user can force lava-server-gunicorn to download any file from the filesystem if it's readable by lavase"}