{"action":"Upgrade lava to 2018.5.post1-1 or later.","affected":[{"fixed":"2018.5.post1-1","introduced":"0"}],"component":"lava","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2018.5.post1-1"],"id":"tcs_01M5ND0A7R02QYBXW1W7XSTT97","modified_at":"2026-10-23T18:03:28.647309998Z","published_at":"2018-06-19T05:29:00.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12565","https://security-tracker.debian.org/tracker/CVE-2018-12565"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12565#Debian:14/lava","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12565"}],"summary":"An issue was discovered in Linaro LAVA before 2018.5.post1. Because of use of yaml.load() instead of yaml.safe_load() when parsing user data, remote code execution can occur."}