{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5ND0AZDF5FBF8DMFA13NDA5","modified_at":"2026-10-23T18:03:18.967570823Z","published_at":"2018-06-21T20:29:00.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12581","https://security-tracker.debian.org/tracker/CVE-2018-12581"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12581#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12581"}],"summary":"An issue was discovered in js/designer/move.js in phpMyAdmin before 4.8.2. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted database name to trigger an XSS attac"}