{"action":"Upgrade docker.io to 18.03.1+dfsg1-2 or later.","affected":[{"fixed":"18.03.1+dfsg1-2","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["18.03.1+dfsg1-2"],"id":"tcs_01M5ND0BSMXTM5GKZPBKDYAZWH","modified_at":"2026-10-23T18:03:36.264598862Z","published_at":"2018-09-10T17:29:00.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12608","https://security-tracker.debian.org/tracker/CVE-2018-12608"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12608","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12608"}],"summary":"An issue was discovered in Docker Moby before 17.06.0. The Docker engine validated a client TLS certificate using both the configured client CA root certificate and all system roots on non-Windows sys"}