{"action":"Upgrade libspring-java to 4.3.19-1 or later.","affected":[{"fixed":"4.3.19-1","introduced":"0"}],"component":"libspring-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.3.19-1"],"id":"tcs_01M5ND0F28YBZ37SYFQGT5MKXG","modified_at":"2026-10-09T09:47:26.227216205Z","published_at":"2018-04-06T13:29:00.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1270","https://security-tracker.debian.org/tracker/CVE-2018-1270"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1270","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1270"}],"summary":"Spring Framework, versions 5.0 prior to 5.0.5 and versions 4.3 prior to 4.3.15 and older unsupported versions, allow applications to expose STOMP over WebSocket endpoints with a simple, in-memory STOM"}