{"action":"Upgrade linux to 4.16.16-1 or later.","affected":[{"fixed":"4.16.16-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.16.16-1"],"id":"tcs_01M5ND0KQF1FV2CPCF7FAR8G3E","modified_at":"2026-10-23T18:03:53.992681538Z","published_at":"2018-06-27T11:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-12904","https://security-tracker.debian.org/tracker/CVE-2018-12904"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-12904#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-12904"}],"summary":"In arch/x86/kvm/vmx.c in the Linux kernel before 4.17.2, when nested virtualization is used, local attackers could cause L1 KVM guests to VMEXIT, potentially allowing privilege escalations and denial"}