{"action":"Upgrade apache2 to 2.4.33-1 or later.","affected":[{"fixed":"2.4.33-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.33-1"],"id":"tcs_01M5ND0RDQJR2KNB5FRAF5YR07","modified_at":"2026-10-23T18:04:46.589698038Z","published_at":"2018-03-26T15:29:00.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1301","https://security-tracker.debian.org/tracker/CVE-2018-1301"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1301#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1301"}],"summary":"A specially crafted request could have crashed the Apache HTTP Server prior to version 2.4.30, due to an out of bound access after a size limit is reached by reading the HTTP header. This vulnerabilit"}