{"action":"Upgrade devscripts to 2.18.4 or later.","affected":[{"fixed":"2.18.4","introduced":"0"}],"component":"devscripts","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.18.4"],"id":"tcs_01M5ND0SQG4ZMCS8KPS31MZRBQ","modified_at":"2026-10-23T18:04:46.608042948Z","published_at":"2018-07-01T22:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-13043","https://security-tracker.debian.org/tracker/CVE-2018-13043"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-13043#Debian:14/devscripts","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-13043"}],"summary":"scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing."}