{"action":"Upgrade node-mongodb to 3.1.10+~3.1.9-1 or later.","affected":[{"fixed":"3.1.10+~3.1.9-1","introduced":"0"}],"component":"node-mongodb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.10+~3.1.9-1"],"id":"tcs_01M5ND1BXDNG6F40WHMQ5XSRE0","modified_at":"2026-10-23T18:02:59.270457295Z","published_at":"2018-07-10T20:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-13863","https://security-tracker.debian.org/tracker/CVE-2018-13863"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-13863","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-13863"}],"summary":"The MongoDB bson JavaScript module (also known as js-bson) versions 0.5.0 to 1.0.x before 1.0.5 is vulnerable to a Regular Expression Denial of Service (ReDoS) in lib/bson/decimal128.js. The flaw is t"}